
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fltimes.com/content/tncms/live/" />
<meta name="keywords" content="covid-19, hemlock lake, o-neh-da winery, will ouweleen, activepure technology, deborah birx" />
<meta name="news_keywords" content="covid-19, hemlock lake, o-neh-da winery, will ouweleen, activepure technology, deborah birx" />
<meta name="description" content="HEMLOCK &mdash; It&rsquo;s no secret the COVID-19 pandemic has had a profoundly detrimental impact on just about every area of commerce." />
<meta name="author" content="ABBEY SITTERLEY asitterley@fltimes.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fltimes.com/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/a/be/abe659ae-7c4d-567f-a2fd-6d5076d16080/60609ae33c042.image.jpg?crop=143%2C107%2C0%2C38&amp;resize=267%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="267" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="O-Neh-Da vintner promotes COVID-destroying filtration tech" />
<meta property="og:description" content="HEMLOCK &mdash; It&rsquo;s no secret the COVID-19 pandemic has had a profoundly detrimental impact on just about every area of commerce." />
<meta property="og:site_name" content="Finger Lakes Times" />
<meta property="og:section" content="Coronavirus" />
<meta property="fb:app_id" content="104173322979691" />
<meta property="article:publisher" content="https://www.facebook.com/FingerLakesTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FLTimes" />
<meta name="twitter:image:alt" content="Will Ouweleen" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1613076723"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,500"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Varela+Round"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ABBEY SITTERLEY\nasitterley@fltimes.com","id":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":709},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.add('med', 'flag: featured');
	_cc7100.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7132,7480,7037,7533,6393,7583,7084,7594,5540,6215,7227,391,7393", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["covid-19","hemlock lake","o-neh-da winery","will ouweleen","activepure technology","deborah birx"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/fltimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/fltimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/fltimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/fltimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/fltimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/fltimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/fltimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/fltimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/fltimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/fltimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/fltimes.com/coronavirus';
            
                gptAdSlots['ad-1694951'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1694951').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1694951'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/fltimes.com/FLTimesHomeLeaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[728, 90], [2, 1]]).addSize([992, 0], [[728, 90], [970, 250], [970, 90], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90], [2, 1]]).build();
                gptAdSlots['ad-1910611'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,250],[970,90]], 'ad-1910611').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1910611'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script version="1" src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script version="1" src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "fltimes.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/fltimes.com/FLTimesRail1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [160, 600], [300, 600]]).addSize([1200, 0], [[300, 250], [160, 600], [300, 600]]).build();
                gptAdSlots['ad-1853972'] = googletag.defineSlot(adUnit, [[300,250],[160,600],[300,600]], 'ad-1853972').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"3f50c636-b8df-11e3-b4ad-0019bb2963f4,ebdd1ffa-bff9-11e3-952a-0019bb2963f4,151a8ad6-a95d-11e9-ab4c-bbce21404683,6ae8e07c-6945-11ea-ab20-175cbd56fc82,3f791db8-67a5-11ea-a268-1fd96a9da569","require_user_account":"","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1663974"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/fltimes.com/FLTimesRail2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [160, 600], [300, 600]]).addSize([1200, 0], [[300, 250], [160, 600], [300, 600]]).build();
                gptAdSlots['ad-1853973'] = googletag.defineSlot(adUnit, [[300,250],[160,600],[300,600]], 'ad-1853973').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/fltimes.com/FLTimesRail3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [160, 600], [300, 600]]).addSize([1200, 0], [[300, 250], [160, 600], [300, 600]]).build();
                gptAdSlots['ad-1853974'] = googletag.defineSlot(adUnit, [[300,250],[160,600],[300,600]], 'ad-1853974').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1853974'].setTargeting('pos', ['rail-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/fltimes.com/FLTimesRail4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [160, 600], [300, 600]]).addSize([1200, 0], [[300, 250], [160, 600], [300, 600]]).build();
                gptAdSlots['ad-1853975'] = googletag.defineSlot(adUnit, [[300,250],[160,600],[300,600]], 'ad-1853975').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/fltimes.com/FLTimesRail5';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [160, 600], [300, 600]]).addSize([1200, 0], [[300, 250], [160, 600], [300, 600]]).build();
                gptAdSlots['ad-1853976'] = googletag.defineSlot(adUnit, [[300,250],[160,600],[300,600]], 'ad-1853976').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1853976'].setTargeting('pos', ['rail-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/fltimes.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [160, 600], [300, 600]]).addSize([1200, 0], [[300, 250], [160, 600], [300, 600]]).build();
                gptAdSlots['ad-1694945'] = googletag.defineSlot(adUnit, [[300,250],[160,600],[300,600]], 'ad-1694945').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1694945'].setTargeting('pos', ['rail-6']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"asset_heading_tag":"h4","block_bg_color":"#fff","compact":true,"fetch_method":"infinity","share_button_type":"inherit","show_asset_icons":true,"show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","show_share":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"bg_color":"","text_color":"inherit","date_partition":"","show_image":true,"image_size":"md","aspect_ratio":"inherit","image_float":"left","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","time_to_read":"disabled","show_map":"","show_additional":"none","additional_display_mode":"horizontal-list","additional_number":"3","additional_text_size":"h5","additional_text_color":"","show_audience":"","hide_audience":"","zone_id":"","offset":5,"search_url":"\/search\/?bl=1610358&o=5&l=24&f=json&altf=full","block_id":"1610358","drop_zone":"#content-discovery-1610358","template":"#template-1610358","trigger":"#trigger-next-1610358","show_premium":"none"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/fltimes.com/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1701340'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1701340').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1701340'].setTargeting('pos', ['sticky-infinity']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/fltimes.com/FLTimesLeaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 250], [970,90]]).addSize([1200, 0], [[728, 90], [970, 250], [970,90]]).build();
                gptAdSlots['ad-1872646'] = googletag.defineSlot(adUnit, [[300,250],[728,90],[970,250],[970,90]], 'ad-1872646').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1872646'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/fltimes.com/FLTLeaderboardSticky';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1872652'] = googletag.defineSlot(adUnit, [[300,50],[320,50],[728,90],[970,90]], 'ad-1872652').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1872652'].setTargeting('pos', ['leaderboard-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>O-Neh-Da vintner promotes COVID-destroying filtration tech | Coronavirus | fltimes.com</title>
            
    <style>body { background-color: #f8f8f8; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f8f8f8; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #8f1310; } .fixed-nav #main-navigation { background-color: #8f1310 !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer-container, #site-footer { background-color: #444; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #bb1d1a; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/96216b50-c8fb-11e9-93b6-6ff36b044c9b.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #fff; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fltimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/ba40f540-9eb2-11e5-afdb-43a6c5fc7078.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="O-Neh-Da vintner promotes COVID-destroying filtration tech | Coronavirus | fltimes.com" href="http://www.fltimes.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fltimes.com/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<meta property="fb:pages" content="139142652769994" /><script>
    
     
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
    ga('customTracker.send', 'pageview');
    
    </script>
    


<script>
$(document).ready(function() {     
    $('.navbar-static .hamburger-desktop .sr-only-show').text('More');
    
 });
</script> 


<script language="javascript" type="text/javascript">
jQuery(document).ready(function(){
$('.tn-flag-budget').text('Health'); // Custom Flag
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-23a1f3f5-f3fb-5d19-af25-f3ff3e052851  section-coronavirus type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fltimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcoronavirus&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=ABBEY+SITTERLEY%0Aasitterley%40fltimes.com&amp;tncms.asset.id=23a1f3f5-f3fb-5d19-af25-f3ff3e052851&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=709&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-45151175-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc7100.add('act', paywallDmpData );_cc7100.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.fltimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.fltimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html">Log In</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7594] = {
    'name':'St. Patrick's Day Sale - Digital Only',
    'id':'7594',
    'prices':['99'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7594" class="subscription-service panel panel-default subscription-service-digital  service-6393">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">St. Patrick's Day Sale - Digital Only</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong><strong><strong><strong>✓ Unlimited fltimes.com access 24/7<br /><strong>✓ Unlimited e-Edition access 24/7</strong><br /></strong></strong><strong>✓ The best local, regional and national news in sports, politics, business and more!</strong></strong></strong></p>
<hr />
<h4>Try out FLTimes.com for only $.99 per month for the first 2 months, $9.99 a month after.</h4>
<p><strong>🕙 Save some green on St. Patrick&rsquo;s Day!</strong> <strong>Offer expires Wednesday, March 31, 2021</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $0.99
                                    
                                        
for 31 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7594" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.fltimes.com/users/admin/service/purchase/?serviceid=7594&referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7227] = {
    'name':'Full Access',
    'id':'7227',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7227" class="subscription-service panel panel-default subscription-service-digital  service-7227">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Full Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>As a current print subscriber, you receive 24/7 access to our website and online e-edition at no additional charge. All you have to do is activate your access. To activate digital access, you will need your account number. You can find your account number on any recent subscription notice or bill.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7227" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.fltimes.com/users/admin/service/purchase/?serviceid=7227&referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

<form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
        </div>
        </div>
    
    <script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.fltimes.com/content/tncms/live/" data-endpoint="https://www.fltimes.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7132] = {
    'name':'125th Anniversary Sale - Digital Only',
    'id':'7132',
    'prices':['1099','12500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7480] = {
    'name':'Halloween Sale - Digital Only',
    'id':'7480',
    'prices':['99'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7037] = {
    'name':'Holiday Sale - Digital Only',
    'id':'7037',
    'prices':['99'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7533] = {
    'name':'Holiday Sale 2020 - Digital Only',
    'id':'7533',
    'prices':['99'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6393] = {
    'name':'Labor Day Sale – Digital Only',
    'id':'6393',
    'prices':['99'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7583] = {
    'name':'President's Day Sale - Digital Only',
    'id':'7583',
    'prices':['99'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7084] = {
    'name':'President's Week Sale - Digital Only',
    'id':'7084',
    'prices':['99'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7594] = {
    'name':'St. Patrick's Day Sale - Digital Only',
    'id':'7594',
    'prices':['99'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5540] = {
    'name':'All Access – Current Subscriber',
    'id':'5540',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6215] = {
    'name':'Digital Only',
    'id':'6215',
    'prices':['199','1661','9968','17371'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7227] = {
    'name':'Full Access',
    'id':'7227',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[391] = {
    'name':'Free access for Print Subscribers',
    'id':'391',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7393] = {
    'name':'NIE',
    'id':'7393',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.fltimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.fltimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.fltimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.fltimes.com%252Fcoronavirus%252Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%252Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.fltimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html">log in</a> or <a class="alert-link" href="https://www.fltimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.fltimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.fltimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.fltimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.fltimes.com%252Fcoronavirus%252Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%252Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7132);
                
                bloxServiceIDs.push(7480);
                
                bloxServiceIDs.push(7037);
                
                bloxServiceIDs.push(7533);
                
                bloxServiceIDs.push(6393);
                
                bloxServiceIDs.push(7583);
                
                bloxServiceIDs.push(7084);
                
                bloxServiceIDs.push(7594);
                
                bloxServiceIDs.push(5540);
                
                bloxServiceIDs.push(6215);
                
                bloxServiceIDs.push(7227);
                
                bloxServiceIDs.push(391);
                
                bloxServiceIDs.push(7393);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.fltimes.com/users/admin/contribute/article/?assetid=23a1f3f5-f3fb-5d19-af25-f3ff3e052851&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.fltimes.com/users/admin/contribute/article/?from_section=/coronavirus"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fltimes.com/tncms/admin/editorial-asset/?edit=23a1f3f5-f3fb-5d19-af25-f3ff3e052851"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1699394" class="tncms-block site-follow-us"><div class="follow-links-1699394 default">
    
    <section id="block-1699394" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FingerLakesTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fltimes?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fltimes.com",
  "sameAs" : ["https://www.facebook.com/FingerLakesTimes/","https://twitter.com/fltimes?lang=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1115731" class="tncms-block"><div id="user-controls-1115731" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fltimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fltimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fltimes.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1115731').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fltimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fltimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fltimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1115731').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.fltimes.com/users/logout/" id="user-logout-form-1115731"><input type="hidden" name="referer_url" value="https://www.fltimes.com/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1699396" class="tncms-block promo-button-menu"><section id="block-1699396" class="block emphasis-h3   " ><div id="promo-button-1699396" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1699395" class="tncms-block promo-button-menu"><section id="block-1699395" class="block emphasis-h3   " ><div id="promo-button-1699395" class="promo-button"><a href="/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div><div id="tncms-block-1699397" class="tncms-block weather-mobile-menu"><div id="weather-1699397" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=14456" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">45&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SHORELINEMEDIA&amp;publisher_url:shorelinemedia.net#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nie"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/where_to_buy/"  class="nav-link tnt-section-where-to-buy-the-times">Where to buy the Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-font-style-color-gold-covid-19font"><font style="color: gold;">COVID-19</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/canandaigua/"  class="nav-link tnt-section-canandaigua">Canandaigua</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/geneva/"  class="nav-link tnt-section-geneva">Geneva</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lyons/"  class="nav-link tnt-section-lyons">Lyons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/making_a_difference/"  class="nav-link tnt-section-making-a-difference">Making a Difference</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/newark/"  class="nav-link tnt-section-newark">Newark</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ontario_county/"  class="nav-link tnt-section-ontario-county">Ontario County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/penn_yan/"  class="nav-link tnt-section-penn-yan">Penn Yan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/seneca_county/"  class="nav-link tnt-section-seneca-county">Seneca County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/seneca_falls/"  class="nav-link tnt-section-seneca-falls">Seneca Falls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/waterloo/"  class="nav-link tnt-section-waterloo">Waterloo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wayne_county/"  class="nav-link tnt-section-wayne-county">Wayne County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/yates_county/"  class="nav-link tnt-section-yates-county">Yates County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://racing.ap.org/fltimes"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bowling/"  class="nav-link tnt-section-bowling">Bowling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pro32.ap.org/fltimes/teams/buffalo-bills"  target="_blank" rel="noopener" class="nav-link tnt-section-buffalo-bills">Buffalo Bills</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegebasketball.ap.org/fltimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegefootball.ap.org/fltimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_notebook/"  class="nav-link tnt-section-college-notebook">College Notebook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/motorsports/"  class="nav-link tnt-section-motorsports">Motorsports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://racing.ap.org/fltimes"  target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pro32.ap.org/fltimes/teams/new-york-giants"  target="_blank" rel="noopener" class="nav-link tnt-section-new-york-giants">New York Giants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pro32.ap.org/fltimes/teams/new-york-jets"  target="_blank" rel="noopener" class="nav-link tnt-section-new-york-jets">New York Jets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pro32.ap.org/fltimes"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pro32.ap.org/fltimes"  target="_blank" rel="noopener" class="nav-link tnt-section-pro-football">Pro Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegebasketball.ap.org/fltimes/teams/syracuse"  target="_blank" rel="noopener" class="nav-link tnt-section-syracuse-basketball">Syracuse Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegefootball.ap.org/fltimes/teams/syracuse"  target="_blank" rel="noopener" class="nav-link tnt-section-syracuse-football">Syracuse Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/business_of_the_week/"  class="nav-link tnt-section-business-of-the-week">Business of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/food_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/games/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/life_by_the_lakes/"  class="nav-link tnt-section-life-by-the-lakes">Life By The Lakes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/local_history/"  class="nav-link tnt-section-local-history">Local History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/speaking_of_nature/"  class="nav-link tnt-section-speaking-of-nature">Speaking of Nature</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cameron_miller/"  class="nav-link tnt-section-cameron-miller">Cameron Miller</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/jackie_augustine/"  class="nav-link tnt-section-jackie-augustine">Jackie Augustine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/josh_durso/"  class="nav-link tnt-section-josh-durso">Josh Durso</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/marc_thomas/"  class="nav-link tnt-section-marc-thomas">Marc Thomas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/michael_fitzgerald/"  class="nav-link tnt-section-michael-fitzgerald">Michael Fitzgerald</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/mike_cutillo/"  class="nav-link tnt-section-mike-cutillo">Mike Cutillo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/pete_mitchell/"  class="nav-link tnt-section-pete-mitchell">Pete Mitchell</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/spencer_tulis/"  class="nav-link tnt-section-spencer-tulis">Spencer Tulis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/susan_clark_porter/"  class="nav-link tnt-section-susan-clark-porter">Susan Clark Porter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/tom_marsh/"  class="nav-link tnt-section-tom-marsh">Tom Marsh</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polls/"  class="nav-link tnt-section-latest-polls">Latest Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://fingerlakestimes.ontario.zagpad.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-finger-lakes-living">Finger Lakes Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more">+ More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/125th/"  class="nav-link tnt-section-flt-125-years-of-local-history">FLT: 125 Years of Local History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/readers_choice_awards/"  class="nav-link tnt-section-readers-choice-awards">Readers' Choice Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flx_wine_country_weddings/"  class="nav-link tnt-section-flx-wine-country-weddings">FLX Wine Country Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/flx_wine_country_weddings/virtual_wedding_expo/"  class="nav-link tnt-section-virtual-wedding-expo">Virtual Wedding Expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/farm_to_table/"  class="nav-link tnt-section-farm-to-table">Farm to Table</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/days_of_yore/"  class="nav-link tnt-section-days-of-yore">Days of Yore</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads_to_go/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1694951" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1694951" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1694951');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-font-style-color-gold-search-jobsfont"  href="/jobs/"  tabindex="0">
                    <span class="nav-label"><font style="color: gold;">Search Jobs</font></span>
                </a></li><li>
                <a class="nav-link   tnt-section-font-style-color-gold-shop-autosfont"  href="/autos/"  tabindex="0">
                    <span class="nav-label"><font style="color: gold;">Shop Autos</font></span>
                </a></li><li>
                <a class="nav-link   tnt-section-font-style-color-gold-search-marketplacefont"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label"><font style="color: gold;">Search Marketplace</font></span>
                </a></li><li>
                <a class="nav-link   tnt-section-315-789-3333"    tabindex="0">
                    <span class="nav-label">(315) 789-3333</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1115730" class="tncms-block"><div id="user-controls-1115730" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fltimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fltimes.com/users/login/?referer_url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fltimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1115730').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fltimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fltimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fltimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1115730').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fltimes.com/users/logout/" id="user-logout-form-1115730"><input type="hidden" name="referer_url" value="https://www.fltimes.com/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1115733" class="tncms-block"><div id="weather-1115733" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=14456" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">45&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="14456"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1115733 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Geneva, NY
                                
                                 <small>(14456)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 32F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 32F. Winds S at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 29, 2021 @ 4:03 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=14456"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1115707" class="tncms-block logo-site"><div id="site-logo-1115707" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=540%2C86 540w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=640%2C102 640w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=750%2C120 750w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=990%2C158 990w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=1035%2C165 1035w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=1200%2C191 1200w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=1333%2C213 1333w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png?resize=1476%2C235 1476w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/d6f0fa96-c901-11e9-bfe3-ef1c579bbf01.png 2008w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2000"
            height="319"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, March 29, 2021
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1115717" class="tncms-block"><div class="follow-links-1115717 pull-right">
    
    <section id="block-1115717" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FingerLakesTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/fltimes?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fltimes.com",
  "sameAs" : ["https://www.facebook.com/FingerLakesTimes/","https://twitter.com/fltimes?lang=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1115708" class="tncms-block"><section id="block-1115708" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png?resize=640%2C87 640w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png?resize=750%2C102 750w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png?resize=990%2C135 990w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png?resize=1035%2C141 1035w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png?resize=1200%2C164 1200w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png?resize=1333%2C182 1333w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png?resize=1476%2C201 1476w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/custom/image/f0efac8e-5941-11e8-ad24-d3b71f3d543f.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1553"
                height="212"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1115714" class="tncms-block"><ul id="site-search-1115714-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1115714" aria-labelledby="site-search-button-1115714" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1115714-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1115714-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1115714" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1115714-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1115714').submit();
        return false;
    });

    $('#site-search-1115714').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1115714 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1115714 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1115714-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1699399" class="tncms-block"><section id="block-1699399" class="block emphasis-h3   " ><div id="promo-button-1699399" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1699398" class="tncms-block"><section id="block-1699398" class="block emphasis-h3   " ><div id="promo-button-1699398" class="promo-button"><a href="/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SHORELINEMEDIA&amp;publisher_url:shorelinemedia.net#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspapers-in-education"  href="/nie"  tabindex="0">
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-buy-the-times"  href="/where_to_buy/"  tabindex="0">
                    <span class="nav-label">Where to buy the Times</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-font-style-color-gold-covid-19font"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label"><font style="color: gold;">COVID-19</font></span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-canandaigua"  href="/news/canandaigua/"  tabindex="0">
                    <span class="nav-label">Canandaigua</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-elections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/elections/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Elections</span>
                </a><ul id="main-nav_menu-child-3-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advance_voting"  href="/news/elections/advance_voting/"  tabindex="0">
                    <span class="nav-label">advance_voting</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-geneva"  href="/news/geneva/"  tabindex="0">
                    <span class="nav-label">Geneva</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lyons"  href="/news/lyons/"  tabindex="0">
                    <span class="nav-label">Lyons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-making-a-difference"  href="/news/making_a_difference/"  tabindex="0">
                    <span class="nav-label">Making a Difference</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newark"  href="/news/newark/"  tabindex="0">
                    <span class="nav-label">Newark</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ontario-county"  href="/news/ontario_county/"  tabindex="0">
                    <span class="nav-label">Ontario County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-penn-yan"  href="/news/penn_yan/"  tabindex="0">
                    <span class="nav-label">Penn Yan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seneca-county"  href="/news/seneca_county/"  tabindex="0">
                    <span class="nav-label">Seneca County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seneca-falls"  href="/news/seneca_falls/"  tabindex="0">
                    <span class="nav-label">Seneca Falls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-waterloo"  href="/news/waterloo/"  tabindex="0">
                    <span class="nav-label">Waterloo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wayne-county"  href="/news/wayne_county/"  tabindex="0">
                    <span class="nav-label">Wayne County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yates-county"  href="/news/yates_county/"  tabindex="0">
                    <span class="nav-label">Yates County</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-auto-racing"  href="http://racing.ap.org/fltimes"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Auto Racing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bowling"  href="/sports/bowling/"  tabindex="0">
                    <span class="nav-label">Bowling</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buffalo-bills"  href="http://pro32.ap.org/fltimes/teams/buffalo-bills"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buffalo Bills</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-basketball"  href="http://collegebasketball.ap.org/fltimes"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-football"  href="http://collegefootball.ap.org/fltimes"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-notebook"  href="/sports/college_notebook/"  tabindex="0">
                    <span class="nav-label">College Notebook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-sports"  href="/sports/college_sports/"  tabindex="0">
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hockey"  href="/sports/hockey/"  tabindex="0">
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lacrosse"  href="/sports/lacrosse/"  tabindex="0">
                    <span class="nav-label">Lacrosse</span>
                </a></li><li>
                <a class="nav-link   tnt-section-motorsports"  href="/sports/motorsports/"  tabindex="0">
                    <span class="nav-label">Motorsports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nascar"  href="http://racing.ap.org/fltimes"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NASCAR</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-york-giants"  href="http://pro32.ap.org/fltimes/teams/new-york-giants"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">New York Giants</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-york-jets"  href="http://pro32.ap.org/fltimes/teams/new-york-jets"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">New York Jets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nfl"  href="http://pro32.ap.org/fltimes"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-football"  href="http://pro32.ap.org/fltimes"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming"  href="/sports/swimming/"  tabindex="0">
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-syracuse-basketball"  href="http://collegebasketball.ap.org/fltimes/teams/syracuse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Syracuse Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-syracuse-football"  href="http://collegefootball.ap.org/fltimes/teams/syracuse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Syracuse Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-field"  href="/sports/track_and_field/"  tabindex="0">
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/wrestling/"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-of-the-week"  href="/business/business_of_the_week/"  tabindex="0">
                    <span class="nav-label">Business of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/business/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/business/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/lifestyle/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-wine"  href="/lifestyle/food_wine/"  tabindex="0">
                    <span class="nav-label">Food & Wine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-games"  href="/lifestyle/games/"  tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/community_health/"  tabindex="0">
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-by-the-lakes"  href="/lifestyle/life_by_the_lakes/"  tabindex="0">
                    <span class="nav-label">Life By The Lakes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-history"  href="/lifestyle/local_history/"  tabindex="0">
                    <span class="nav-label">Local History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/pets/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-speaking-of-nature"  href="/lifestyle/speaking_of_nature/"  tabindex="0">
                    <span class="nav-label">Speaking of Nature</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cameron-miller"  href="/opinion/cameron_miller/"  tabindex="0">
                    <span class="nav-label">Cameron Miller</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jackie-augustine"  href="/opinion/jackie_augustine/"  tabindex="0">
                    <span class="nav-label">Jackie Augustine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-josh-durso"  href="/opinion/josh_durso/"  tabindex="0">
                    <span class="nav-label">Josh Durso</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marc-thomas"  href="/opinion/marc_thomas/"  tabindex="0">
                    <span class="nav-label">Marc Thomas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-michael-fitzgerald"  href="/opinion/michael_fitzgerald/"  tabindex="0">
                    <span class="nav-label">Michael Fitzgerald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mike-cutillo"  href="/opinion/mike_cutillo/"  tabindex="0">
                    <span class="nav-label">Mike Cutillo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pete-mitchell"  href="/opinion/pete_mitchell/"  tabindex="0">
                    <span class="nav-label">Pete Mitchell</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spencer-tulis"  href="/opinion/spencer_tulis/"  tabindex="0">
                    <span class="nav-label">Spencer Tulis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-susan-clark-porter"  href="/opinion/susan_clark_porter/"  tabindex="0">
                    <span class="nav-label">Susan Clark Porter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tom-marsh"  href="/opinion/tom_marsh/"  tabindex="0">
                    <span class="nav-label">Tom Marsh</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-latest-polls"  href="/polls/"  tabindex="0">
                    <span class="nav-label">Latest Polls</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="/autos/"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-listings"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-finger-lakes-living"  href="http://fingerlakestimes.ontario.zagpad.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Finger Lakes Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">+ More</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-flt-125-years-of-local-history"  href="/125th/"  tabindex="0">
                    <span class="nav-label">FLT: 125 Years of Local History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-readers-choice-awards"  href="/readers_choice_awards/"  tabindex="0">
                    <span class="nav-label">Readers' Choice Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-flx-wine-country-weddings"  href="/flx_wine_country_weddings/"  tabindex="0">
                    <span class="nav-label">FLX Wine Country Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-virtual-wedding-expo"  href="/flx_wine_country_weddings/virtual_wedding_expo/"  tabindex="0">
                    <span class="nav-label">Virtual Wedding Expo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-garden"  href="/home_and_garden/"  tabindex="0">
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-farm-to-table"  href="/farm_to_table/"  tabindex="0">
                    <span class="nav-label">Farm to Table</span>
                </a></li><li>
                <a class="nav-link   tnt-section-days-of-yore"  href="/days_of_yore/"  tabindex="0">
                    <span class="nav-label">Days of Yore</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads"  href="/ads_to_go/"  tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #8f1310">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=O-Neh-Da%20vintner%20promotes%20COVID-destroying%20filtration%20tech&via=FLTimes&url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fltimes.com/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fltimes.com/tncms/asset/editorial/23a1f3f5-f3fb-5d19-af25-f3ff3e052851" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFinger%20Lakes%20Times%5D%20O-Neh-Da%20vintner%20promotes%20COVID-destroying%20filtration%20tech&body=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1698449" class="tncms-block"></div><div id="tncms-block-1698450" class="tncms-block sponsored"></div><div id="tncms-block-1910611" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1910611" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1910611');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-abe659ae-7c4d-567f-a2fd-6d5076d16080" class="modal fullscreen in modal-image image-default modal-abe659ae-7c4d-567f-a2fd-6d5076d16080" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/a/be/abe659ae-7c4d-567f-a2fd-6d5076d16080/60609ae33c042.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/a/be/abe659ae-7c4d-567f-a2fd-6d5076d16080/60609ae33c042.image.jpg?resize=144%2C208"
                    sizes="100vw"
                    
                    width="144"
                    height="208"
                    alt="Will Ouweleen"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/a/be/abe659ae-7c4d-567f-a2fd-6d5076d16080/60609ae33c042.image.jpg?crop=143%2C108%2C0%2C38" alt="" loading="lazy" height="151" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-abe659ae-7c4d-567f-a2fd-6d5076d16080" data-target=".caption-inner-modal-image-abe659ae-7c4d-567f-a2fd-6d5076d16080">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-abe659ae-7c4d-567f-a2fd-6d5076d16080 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Will Ouweleen</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline"> </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fltimes.com%2Fwill-ouweleen%2Fimage_abe659ae-7c4d-567f-a2fd-6d5076d16080.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/will-ouweleen/image_abe659ae-7c4d-567f-a2fd-6d5076d16080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abe659ae-7c4d-567f-a2fd-6d5076d16080"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Will%20Ouweleen&via=FLTimes&url=https%3A%2F%2Fwww.fltimes.com%2Fwill-ouweleen%2Fimage_abe659ae-7c4d-567f-a2fd-6d5076d16080.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/will-ouweleen/image_abe659ae-7c4d-567f-a2fd-6d5076d16080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abe659ae-7c4d-567f-a2fd-6d5076d16080"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fltimes.com/will-ouweleen/image_abe659ae-7c4d-567f-a2fd-6d5076d16080.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/will-ouweleen/image_abe659ae-7c4d-567f-a2fd-6d5076d16080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abe659ae-7c4d-567f-a2fd-6d5076d16080"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fltimes.com/tncms/asset/editorial/abe659ae-7c4d-567f-a2fd-6d5076d16080" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"abe659ae-7c4d-567f-a2fd-6d5076d16080"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFinger%20Lakes%20Times%5D%20Will%20Ouweleen&body=https%3A%2F%2Fwww.fltimes.com%2Fwill-ouweleen%2Fimage_abe659ae-7c4d-567f-a2fd-6d5076d16080.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"abe659ae-7c4d-567f-a2fd-6d5076d16080"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/will-ouweleen/image_abe659ae-7c4d-567f-a2fd-6d5076d16080.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abe659ae-7c4d-567f-a2fd-6d5076d16080"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-abe659ae-7c4d-567f-a2fd-6d5076d16080-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="abe659ae-7c4d-567f-a2fd-6d5076d16080" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="abe659ae-7c4d-567f-a2fd-6d5076d16080" class="save-list-abe659ae-7c4d-567f-a2fd-6d5076d16080-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="abe659ae-7c4d-567f-a2fd-6d5076d16080" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-abe659ae-7c4d-567f-a2fd-6d5076d16080 img { max-height: 208px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-23a1f3f5-f3fb-5d19-af25-f3ff3e052851" class="asset article-default"  data-url="https://www.fltimes.com/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/a/be/abe659ae-7c4d-567f-a2fd-6d5076d16080/60609ae33c042.image.jpg?crop=143%2C107%2C0%2C38&resize=267%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="267">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="fltimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fltimes.com/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fltimes.com\/tncms\/search\/mlt\/?origin=23a1f3f5-f3fb-5d19-af25-f3ff3e052851&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-23a1f3f5-f3fb-5d19-af25-f3ff3e052851" class="asset-paging">
                <div id="paging-prev-23a1f3f5-f3fb-5d19-af25-f3ff3e052851" class="paging-link prev offset"></div>
                <div id="paging-next-23a1f3f5-f3fb-5d19-af25-f3ff3e052851" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            O-Neh-Da vintner promotes COVID-destroying filtration tech
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By ABBEY SITTERLEY
asitterley@fltimes.com
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-29T09:00:00-04:00" class="tnt-date asset-date text-muted">
            Mar 29, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-29T09:00:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-29T09:00:00-04:00">
    <meta itemprop="datePublished" content="2021-03-29T09:00:00-04:00">
    <meta itemprop="dateModified" content="2021-03-29T09:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=O-Neh-Da%20vintner%20promotes%20COVID-destroying%20filtration%20tech&via=FLTimes&url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fltimes.com/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fltimes.com/tncms/asset/editorial/23a1f3f5-f3fb-5d19-af25-f3ff3e052851" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFinger%20Lakes%20Times%5D%20O-Neh-Da%20vintner%20promotes%20COVID-destroying%20filtration%20tech&body=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-abe659ae-7c4d-567f-a2fd-6d5076d16080" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-abe659ae-7c4d-567f-a2fd-6d5076d16080" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="144">
            <meta itemprop="height" content="208">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/a/be/abe659ae-7c4d-567f-a2fd-6d5076d16080/60609ae33c042.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/a/be/abe659ae-7c4d-567f-a2fd-6d5076d16080/60609ae33c042.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/a/be/abe659ae-7c4d-567f-a2fd-6d5076d16080/60609ae33c042.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/a/be/abe659ae-7c4d-567f-a2fd-6d5076d16080/60609ae33c042.image.jpg?resize=144%2C208"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="144"
                    height="208"
                    alt="Will Ouweleen"
                    class="img-responsive  letterbox tnt-restrict-img-abe659ae-7c4d-567f-a2fd-6d5076d16080 blur" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/a/be/abe659ae-7c4d-567f-a2fd-6d5076d16080/60609ae33c042.image.jpg?crop=143%2C108%2C0%2C38" alt="" loading="lazy" height="151" width="200"/>
         </div><style>
                .tnt-restrict-img-abe659ae-7c4d-567f-a2fd-6d5076d16080 {
                    max-width: 144px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/a/be/abe659ae-7c4d-567f-a2fd-6d5076d16080/60609ae33c042.image.jpg?crop=143%2C108%2C0%2C38" alt="" loading="lazy" height="151" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Will Ouweleen</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline"> </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="23a1f3f5-f3fb-5d19-af25-f3ff3e052851" data-smart-adunit="/4073248/fltimes.com/coronavirus">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=O-Neh-Da%20vintner%20promotes%20COVID-destroying%20filtration%20tech&via=FLTimes&url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fltimes.com/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fltimes.com/tncms/asset/editorial/23a1f3f5-f3fb-5d19-af25-f3ff3e052851" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFinger%20Lakes%20Times%5D%20O-Neh-Da%20vintner%20promotes%20COVID-destroying%20filtration%20tech&body=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23a1f3f5-f3fb-5d19-af25-f3ff3e052851-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23a1f3f5-f3fb-5d19-af25-f3ff3e052851" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23a1f3f5-f3fb-5d19-af25-f3ff3e052851" class="save-list-23a1f3f5-f3fb-5d19-af25-f3ff3e052851-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23a1f3f5-f3fb-5d19-af25-f3ff3e052851" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=O-Neh-Da%20vintner%20promotes%20COVID-destroying%20filtration%20tech&via=FLTimes&url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fltimes.com/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fltimes.com/tncms/asset/editorial/23a1f3f5-f3fb-5d19-af25-f3ff3e052851" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFinger%20Lakes%20Times%5D%20O-Neh-Da%20vintner%20promotes%20COVID-destroying%20filtration%20tech&body=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23a1f3f5-f3fb-5d19-af25-f3ff3e052851-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23a1f3f5-f3fb-5d19-af25-f3ff3e052851" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23a1f3f5-f3fb-5d19-af25-f3ff3e052851" class="save-list-23a1f3f5-f3fb-5d19-af25-f3ff3e052851-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23a1f3f5-f3fb-5d19-af25-f3ff3e052851" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>HEMLOCK — It’s no secret the COVID-19 pandemic has had a profoundly detrimental impact on just about every area of commerce.</p></div><div class="subscriber-only"><p>With lockdowns and safety guidelines apt to change at any moment, many business owners are searching for solutions to the instability. Will Ouweleen, vintner at the O-Neh-Da winery on Hemlock Lake, believes he’s found the answer.</p></div><div class="subscriber-only"><p>O-Neh-Da specializes in sacramental wines for local houses of worship and was affected by church closings at the height of the pandemic. This prompted Ouweleen to research how to best protect both his product and visiting customers. That’s when he stumbled upon ActivePure Technology, an air-filtration technology that, according to its website, claims to destroy “over 99.9% of airborne SARS-CoV-2, the virus responsible for COVID-19, in just 3-minutes.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>ActivePure’s air filtration systems, which received a Certified Space Technology seal by the Space Foundation, claim to convert oxygen particles in the air through a process that converts them into oxidizers. Those converted oxidizers are then released back into the room, where they eliminate DNA and RNA viruses, such as COVID-19.</p></div><div class="subscriber-only"><p>ActivePure has made recent headlines due to its newly appointed chief medical and science advisor, Dr. Deborah Birx. Birx is best known for her recent work on the White House Coronavirus Task Force under former President Trump, as well as her contributions to HIV/AIDS research.</p></div><div class="subscriber-only"><p>Ouweleen owns three ActivePure units and has been using the machines all day every day in the winery since December. He says the installation isn’t complex: Just plug it into the wall and it will begin to purify the air.</p></div><div class="subscriber-only"><p>“As people in the wine industry, (winemaking) takes years. So you need to have visibility 36 months at a minimum of how you’re doing to conduct your business. And with these open and close orders and threats of variants ... this technology kills everything.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>With the machines up and running, masks are optional for customers visiting O-Neh-Da’s tasting room.</p></div><div class="subscriber-only"><p>“It’s their choice,” Ouweleen said. “I think it’s a personal choice. I tell them you’re in a COVID-free environment and you can breathe freely.”</p></div><div class="subscriber-only"><p>Founded as the Electrolux vacuum company in 1924, the organization underwent rebranding and emerged as ActivePure. Air filtration companies are often brought under scrutiny in regards to the efficacy of their claims, and the ActivePure unit’s secondary option to disinfect spaces via “ozone” is no exception.</p></div><div class="subscriber-only"><p>According to the EPA, ozone has the potential to worsen asthma and aggravate breathing. While ActivePure cites further scientific study on the success of its machines conducted by the University of Texas Medical Branch and Kansas State University, it seems time will tell. But as new technologies present themselves, CDC ventilation guidelines suggest consumers “exercise caution” and “do their homework” before buying into company claims.</p></div><div class="subscriber-only"><p>Ouweleen feels confident that ActivePure will soon grow in popularity and use, especially with the endorsement of Dr. Birx.</p></div><div class="subscriber-only"><p>“My great conundrum is why this isn’t newsworthy,” Ouweleen said. “This is big news.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=O-Neh-Da%20vintner%20promotes%20COVID-destroying%20filtration%20tech&via=FLTimes&url=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fltimes.com/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fltimes.com/tncms/asset/editorial/23a1f3f5-f3fb-5d19-af25-f3ff3e052851" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFinger%20Lakes%20Times%5D%20O-Neh-Da%20vintner%20promotes%20COVID-destroying%20filtration%20tech&body=https%3A%2F%2Fwww.fltimes.com%2Fcoronavirus%2Fo-neh-da-vintner-promotes-covid-destroying-filtration-tech%2Farticle_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/o-neh-da-vintner-promotes-covid-destroying-filtration-tech/article_23a1f3f5-f3fb-5d19-af25-f3ff3e052851.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23a1f3f5-f3fb-5d19-af25-f3ff3e052851"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23a1f3f5-f3fb-5d19-af25-f3ff3e052851-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23a1f3f5-f3fb-5d19-af25-f3ff3e052851" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23a1f3f5-f3fb-5d19-af25-f3ff3e052851" class="save-list-23a1f3f5-f3fb-5d19-af25-f3ff3e052851-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23a1f3f5-f3fb-5d19-af25-f3ff3e052851" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22hemlock%20lake%22#tncms-source=keyword" class="tag-hemlock-lake label label-default" data-tncms-track-dmp='search: hemlock-lake'>Hemlock Lake</a>
            </li> <li>
                <a href="/search/?k=%22o-neh-da%20winery%22#tncms-source=keyword" class="tag-o-neh-da-winery label label-default" data-tncms-track-dmp='search: o-neh-da-winery'>O-neh-da Winery</a>
            </li> <li>
                <a href="/search/?k=%22will%20ouweleen%22#tncms-source=keyword" class="tag-will-ouweleen label label-default" data-tncms-track-dmp='search: will-ouweleen'>Will Ouweleen</a>
            </li> <li>
                <a href="/search/?k=%22activepure%20technology%22#tncms-source=keyword" class="tag-activepure-technology label label-default" data-tncms-track-dmp='search: activepure-technology'>Activepure Technology</a>
            </li> <li>
                <a href="/search/?k=%22deborah%20birx%22#tncms-source=keyword" class="tag-deborah-birx label label-default" data-tncms-track-dmp='search: deborah-birx'>Deborah Birx</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1920147" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Food Videos</h3>
</div></div><!-- CMG; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104108"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed1ff9xlkisyqm"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-1684657" class="tncms-block">
        <section id="block-1684657" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1684657 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div>
        <div id="card-grid-behavioral-1684657" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true">
            
            <div class=" row equal equal-wrap"><div id="tncms-recommendations-1684657" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div>
        </section>
    
        </div><div id="tncms-block-1619576" class="tncms-block"><!-- Composite Start --><div id="MGSCRIPTROOT2"> <div id="MGPRELOAD2"> Loading... </div>
   <script>
       (function(){
           var widgetIds = {
                   "timesdaily.com" : 270321,
                   "decaturdaily.com" : 270323,
                   "oleantimesherald.com" : 270324,
                   "fltimes.com" : 270325,
                   "annistonstar.com": 270326,
                   "houstonherald.com": 270327,
                   "bradfordera.com" : 270328,
                   "plaintalk.net" : 270329,
                   "paducahsun.com" : 270330,
                   "gwinnettdailypost.com" : 270331,
           };
           var domain = location.hostname.replace('www.', '');
           var widgetId = widgetIds[domain];
           
           var widgetNs = {
                   "timesdaily.com" : 358182,
                   "decaturdaily.com" : 358184,
                   "oleantimesherald.com" : 358186,
                   "fltimes.com" : 358187,
                   "annistonstar.com": 358188,
                   "houstonherald.com": 358193,
                   "bradfordera.com" : 358194,
                   "plaintalk.net" : 358195,
                   "paducahsun.com" : 358196,
                   "gwinnettdailypost.com" : 358197,
           };
           
           var widgetM = widgetNs[domain];
           var widget = {
               "div": "M" + widgetM +"ScriptRootC" + widgetId,
               "preload": "M" + widgetM +"PreloadC" + widgetId,
               "js": "//jsc.mgid.com/" + domain.charAt(0) + "/" + domain.charAt(1) + "/" + domain +"." + widgetId + ".js?t=",
           };
           document.getElementById("MGSCRIPTROOT2").id = widget.div;
           document.getElementById("MGPRELOAD2").id = widget.preload;
           var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi](widget.div)[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy>"+"dy>"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi](widget.div);}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=widgetId;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+widget.js+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);
       })(); </script>
</div> <!-- Composite End --><!-- Composite Start --> <div id="MGSCRIPTROOT"> <div id="MGPRELOAD"> Loading... </div>
   <script>
       (function(){
           var widgetIds = {
                   "timesdaily.com" : 268838,
                   "decaturdaily.com" : 268839,
                   "oleantimesherald.com" : 268840,
                   "fltimes.com" : 268841,
                   "annistonstar.com": 268842,
                   "houstonherald.com": 268843,
                   "bradfordera.com" : 268844,
                   "plaintalk.net" : 268845,
                   "paducahsun.com" : 268846,
                   "gwinnettdailypost.com" : 268847,
           };
           var domain = location.hostname.replace('www.', '');
           var widgetId = widgetIds[domain];
           var widget = {
               "div": "M356667ScriptRootC" + widgetId,
               "preload": "M356667PreloadC" + widgetId,
               "js": "//jsc.mgid.com/t/o/townnews.com." + widgetId + ".js?t=",
           };
           document.getElementById("MGSCRIPTROOT").id = widget.div;
           document.getElementById("MGPRELOAD").id = widget.preload;
           var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi](widget.div)[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy>"+"dy>"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi](widget.div);}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=widgetId;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+widget.js+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);
       })(); </script>
</div> <!-- Composite End --></div><div id="tncms-block-1942275" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.fltimes.com/tncms/search/mlt/?origin=23a1f3f5-f3fb-5d19-af25-f3ff3e052851&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1853972" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1853972" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1853972');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1828029" class="tncms-block tnt-has-block-bg"><section id="block-1828029" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1828029 ">
        <div class="block-title-inner">
            <h3>
                
                Important Links
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.fltimes.com/be_the_one/" class="tnt-asset-link">
        

        
            Be the One</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.flhealth.org/patients-visitors/community/coronavirus/" class="tnt-asset-link">
        

        
            Finger Lakes Health: Latest information</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.governor.ny.gov/programs/paid-sick-leave-covid-19-impacted-new-yorkers" class="tnt-asset-link">
        

        
            Paid Sick Leave for COVID-19 Impacted New Yorkers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.cdc.gov/" class="tnt-asset-link">
        

        
            CDC</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.who.int/" class="tnt-asset-link">
        

        
            World Health Orgainzation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.health.ny.gov/" class="tnt-asset-link">
        

        
            New York Department of Health</a></span>
        </li></ul></div></section></div><div id="tncms-block-1663974" class="tncms-block tnt-has-block-bg"><section id="block-1663974" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1663974 ">
        <div class="block-title-inner">
            <h3>
                
                News In Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1663974"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1663974" type="checkbox" name="list_id[]" value="3f50c636-b8df-11e3-b4ad-0019bb2963f4" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Our daily headlines delivered to your inbox each morning for your reading pleasure.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1663974" type="checkbox" name="list_id[]" value="ebdd1ffa-bff9-11e3-952a-0019bb2963f4" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p><span>Receive news and emergency updates as soon as the stories unfold.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1663974" type="checkbox" name="list_id[]" value="151a8ad6-a95d-11e9-ab4c-bbce21404683" data-name="Obituaries" title="Obituaries" >
                                    <h4 class="mailinglist-title">Obituaries</h4>
                                    
                                        <p>Get the latest obituaries from the Finger Lakes Times.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1663974" type="checkbox" name="list_id[]" value="6ae8e07c-6945-11ea-ab20-175cbd56fc82" data-name="Coronavirus Updates" title="Coronavirus Updates" >
                                    <h4 class="mailinglist-title">Coronavirus Updates</h4>
                                    
                                        <p>Get the latest local and national news.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1663974" type="checkbox" name="list_id[]" value="3f791db8-67a5-11ea-a268-1fd96a9da569" data-name="Local Weather" title="Local Weather" >
                                    <h4 class="mailinglist-title">Local Weather</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get our expert short-term forecast, summary of the weather details and news of any severe weather.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get our expert short-term forecast, summary of the weather details and news of any severe weather.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1663974" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.fltimes.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1853973" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1853973" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1853973');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1920125" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Recipes</h3>
</div></div><!-- CMG (Id #10221); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10221&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-1853974" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1853974" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1853974');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1853975" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1853975" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1853975');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1853976" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1853976" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1853976');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1501975" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Search Autos</h3>
</div>
</div>
<iframe id="wl-search" frameborder="0" src="https://search.todayswheels.com/ExternalContent/BasicSearchForm?runSearchInParent=1&amp;updateIFrameHeight=1" style="width: 320px; height: 300px;"></iframe>
<script src="https://search.todayswheels.com/ExternalContent/SearchFormJs" async></script>
</div></div><div id="tncms-block-1476637" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Facebook</h3>
</div>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Ffingerlakestimes&amp;tabs=timeline%2C%20events&amp;width=320&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="320" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>
</div></div><div id="tncms-block-1115686" class="tncms-block tnt-has-block-bg"><section id="block-1115686" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="#" class=""><iframe src="//www.fltimes.com/tncms/admanager/static/?position=stocks-sponsor&slot=1&width=150&height=75&section=ros" width="150" height="75" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe></a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1115686 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.fltimes.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1694945" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1694945" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1694945');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1610358" class="tncms-block border-between"><section id="block-1610358" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1610358 ">
        <div class="block-title-inner">
            <h3>
                
                Remember When
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1610358-11b4834d-82cf-5696-a58e-14dc7414b4aa" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-days-of-yore">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-11b4834d-82cf-5696-a58e-14dc7414b4aa media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/days_of_yore/days-of-yore-photo-gallery-vol-5/collection_11b4834d-82cf-5696-a58e-14dc7414b4aa.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +20</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DAYS OF YORE PHOTO GALLERY, Vol. 5"
                            class="img-responsive lazyload full blur"
                            width="360"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/7/37/737eeaeb-a9f7-5e38-afa7-2fff49d1ec11/5e9490bb687ca.image.jpg?crop=360%2C270%2C0%2C2&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/7/37/737eeaeb-a9f7-5e38-afa7-2fff49d1ec11/5e9490bb687ca.image.jpg?crop=360%2C270%2C0%2C2&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/7/37/737eeaeb-a9f7-5e38-afa7-2fff49d1ec11/5e9490bb687ca.image.jpg?crop=360%2C270%2C0%2C2&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/7/37/737eeaeb-a9f7-5e38-afa7-2fff49d1ec11/5e9490bb687ca.image.jpg?crop=360%2C270%2C0%2C2&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/7/37/737eeaeb-a9f7-5e38-afa7-2fff49d1ec11/5e9490bb687ca.image.jpg?crop=360%2C270%2C0%2C2&resize=360%2C270&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/7/37/737eeaeb-a9f7-5e38-afa7-2fff49d1ec11/5e9490bb687ca.image.jpg?resize=200%2C153" alt="" loading="lazy" height="153" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/days_of_yore/days-of-yore-photo-gallery-vol-5/collection_11b4834d-82cf-5696-a58e-14dc7414b4aa.html" class="tnt-asset-link">
        

        
            DAYS OF YORE PHOTO GALLERY, Vol. 5</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1610358-d9f342d7-3bbd-56bc-a4c2-76665ebfa1a7" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-days-of-yore">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d9f342d7-3bbd-56bc-a4c2-76665ebfa1a7 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/days_of_yore/days-of-yore-photo-gallery-vol-4/collection_d9f342d7-3bbd-56bc-a4c2-76665ebfa1a7.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +17</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DAYS OF YORE PHOTO GALLERY, Vol. 4"
                            class="img-responsive lazyload full blur"
                            width="380"
                            height="285"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/9/24/9248390d-682e-518c-a6b8-19818aada138/5d63d80fa8fc1.image.jpg?crop=380%2C285%2C37%2C14&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/9/24/9248390d-682e-518c-a6b8-19818aada138/5d63d80fa8fc1.image.jpg?crop=380%2C285%2C37%2C14&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/9/24/9248390d-682e-518c-a6b8-19818aada138/5d63d80fa8fc1.image.jpg?crop=380%2C285%2C37%2C14&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/9/24/9248390d-682e-518c-a6b8-19818aada138/5d63d80fa8fc1.image.jpg?crop=380%2C285%2C37%2C14&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/9/24/9248390d-682e-518c-a6b8-19818aada138/5d63d80fa8fc1.image.jpg?crop=380%2C285%2C37%2C14&resize=380%2C285&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/9/24/9248390d-682e-518c-a6b8-19818aada138/5d63d80fa8fc1.image.jpg?crop=426%2C285%2C14%2C14&resize=200%2C134&order=crop%2Cresize" alt="" loading="lazy" height="134" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/days_of_yore/days-of-yore-photo-gallery-vol-4/collection_d9f342d7-3bbd-56bc-a4c2-76665ebfa1a7.html" class="tnt-asset-link">
        

        
            DAYS OF YORE PHOTO GALLERY, Vol. 4</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1610358-47c39720-8f5c-5abb-86c5-12630b53f8de" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-days-of-yore">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-47c39720-8f5c-5abb-86c5-12630b53f8de media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/days_of_yore/days-of-yore-photo-gallery-vol-3/collection_47c39720-8f5c-5abb-86c5-12630b53f8de.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +72</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DAYS OF YORE PHOTO GALLERY, Vol. 3"
                            class="img-responsive lazyload full blur"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/1/18/11874ac2-431e-54f8-a9f3-d85e3645453b/5b7d7d0ce3443.image.jpg?crop=1200%2C900%2C0%2C25&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/1/18/11874ac2-431e-54f8-a9f3-d85e3645453b/5b7d7d0ce3443.image.jpg?crop=1200%2C900%2C0%2C25&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/1/18/11874ac2-431e-54f8-a9f3-d85e3645453b/5b7d7d0ce3443.image.jpg?crop=1200%2C900%2C0%2C25&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/1/18/11874ac2-431e-54f8-a9f3-d85e3645453b/5b7d7d0ce3443.image.jpg?crop=1200%2C900%2C0%2C25&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/1/18/11874ac2-431e-54f8-a9f3-d85e3645453b/5b7d7d0ce3443.image.jpg?crop=1200%2C900%2C0%2C25&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/1/18/11874ac2-431e-54f8-a9f3-d85e3645453b/5b7d7d0ce3443.image.jpg?crop=1200%2C900%2C0%2C25&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/1/18/11874ac2-431e-54f8-a9f3-d85e3645453b/5b7d7d0ce3443.image.jpg?crop=1200%2C900%2C0%2C25&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/1/18/11874ac2-431e-54f8-a9f3-d85e3645453b/5b7d7d0ce3443.image.jpg?crop=1200%2C900%2C0%2C25&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/1/18/11874ac2-431e-54f8-a9f3-d85e3645453b/5b7d7d0ce3443.image.jpg?crop=1200%2C900%2C0%2C25&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/1/18/11874ac2-431e-54f8-a9f3-d85e3645453b/5b7d7d0ce3443.image.jpg?crop=1200%2C900%2C0%2C25&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/1/18/11874ac2-431e-54f8-a9f3-d85e3645453b/5b7d7d0ce3443.image.jpg?crop=1200%2C900%2C0%2C25&resize=1200%2C900&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/1/18/11874ac2-431e-54f8-a9f3-d85e3645453b/5b7d7d0ce3443.image.jpg?resize=200%2C159" alt="" loading="lazy" height="159" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/days_of_yore/days-of-yore-photo-gallery-vol-3/collection_47c39720-8f5c-5abb-86c5-12630b53f8de.html" class="tnt-asset-link">
        

        
            DAYS OF YORE PHOTO GALLERY, Vol. 3</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1610358-1245689f-435e-5a6f-8f89-7adbff1caf22" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-days-of-yore">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1245689f-435e-5a6f-8f89-7adbff1caf22 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/days_of_yore/days-of-yore-photo-gallery-vol-2-roseland-amusement-park/collection_1245689f-435e-5a6f-8f89-7adbff1caf22.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +75</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DAYS OF YORE PHOTO GALLERY, VOL. 2: Roseland Amusement Park"
                            class="img-responsive lazyload full blur"
                            width="1076"
                            height="807"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/8/b9/8b9c070d-4beb-52e4-b781-7733a7b28350/5b6da1594b31f.image.jpg?crop=1076%2C807%2C54%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/8/b9/8b9c070d-4beb-52e4-b781-7733a7b28350/5b6da1594b31f.image.jpg?crop=1076%2C807%2C54%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/8/b9/8b9c070d-4beb-52e4-b781-7733a7b28350/5b6da1594b31f.image.jpg?crop=1076%2C807%2C54%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/8/b9/8b9c070d-4beb-52e4-b781-7733a7b28350/5b6da1594b31f.image.jpg?crop=1076%2C807%2C54%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/8/b9/8b9c070d-4beb-52e4-b781-7733a7b28350/5b6da1594b31f.image.jpg?crop=1076%2C807%2C54%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/8/b9/8b9c070d-4beb-52e4-b781-7733a7b28350/5b6da1594b31f.image.jpg?crop=1076%2C807%2C54%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/8/b9/8b9c070d-4beb-52e4-b781-7733a7b28350/5b6da1594b31f.image.jpg?crop=1076%2C807%2C54%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/8/b9/8b9c070d-4beb-52e4-b781-7733a7b28350/5b6da1594b31f.image.jpg?crop=1076%2C807%2C54%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/8/b9/8b9c070d-4beb-52e4-b781-7733a7b28350/5b6da1594b31f.image.jpg?crop=1076%2C807%2C54%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/8/b9/8b9c070d-4beb-52e4-b781-7733a7b28350/5b6da1594b31f.image.jpg?crop=1076%2C807%2C54%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/8/b9/8b9c070d-4beb-52e4-b781-7733a7b28350/5b6da1594b31f.image.jpg?crop=1076%2C807%2C54%2C0&resize=1076%2C807&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/8/b9/8b9c070d-4beb-52e4-b781-7733a7b28350/5b6da1594b31f.image.jpg?resize=200%2C136" alt="" loading="lazy" height="136" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/days_of_yore/days-of-yore-photo-gallery-vol-2-roseland-amusement-park/collection_1245689f-435e-5a6f-8f89-7adbff1caf22.html" class="tnt-asset-link">
        

        
            DAYS OF YORE PHOTO GALLERY, VOL. 2: Roseland Amusement Park</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1610358-b549a5ec-ad00-11e7-8e1a-a7c391e2eda6" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-days-of-yore">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b549a5ec-ad00-11e7-8e1a-a7c391e2eda6 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/days_of_yore/days-of-yore-photo-gallery-vol-1/collection_b549a5ec-ad00-11e7-8e1a-a7c391e2eda6.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +178</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DAYS OF YORE PHOTO GALLERY, VOL. 1"
                            class="img-responsive lazyload full blur"
                            width="676"
                            height="507"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/6/2d/62d897f6-74aa-11e3-ac38-0019bb2963f4/52c70a9a474e4.image.jpg?crop=676%2C507%2C42%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/6/2d/62d897f6-74aa-11e3-ac38-0019bb2963f4/52c70a9a474e4.image.jpg?crop=676%2C507%2C42%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/6/2d/62d897f6-74aa-11e3-ac38-0019bb2963f4/52c70a9a474e4.image.jpg?crop=676%2C507%2C42%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/6/2d/62d897f6-74aa-11e3-ac38-0019bb2963f4/52c70a9a474e4.image.jpg?crop=676%2C507%2C42%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/6/2d/62d897f6-74aa-11e3-ac38-0019bb2963f4/52c70a9a474e4.image.jpg?crop=676%2C507%2C42%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/6/2d/62d897f6-74aa-11e3-ac38-0019bb2963f4/52c70a9a474e4.image.jpg?crop=676%2C507%2C42%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/6/2d/62d897f6-74aa-11e3-ac38-0019bb2963f4/52c70a9a474e4.image.jpg?crop=676%2C507%2C42%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/6/2d/62d897f6-74aa-11e3-ac38-0019bb2963f4/52c70a9a474e4.image.jpg?crop=676%2C507%2C42%2C0&resize=676%2C507&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/content/tncms/assets/v3/editorial/6/2d/62d897f6-74aa-11e3-ac38-0019bb2963f4/52c70a9a474e4.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/days_of_yore/days-of-yore-photo-gallery-vol-1/collection_b549a5ec-ad00-11e7-8e1a-a7c391e2eda6.html" class="tnt-asset-link">
        

        
            DAYS OF YORE PHOTO GALLERY, VOL. 1</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            <div id="content-discovery-1610358" class="block-content-discovery"></div><div id="trigger-next-1610358" class="tnt-infinity-loader">
                    <span class="fas tnt-spinner tnt-spin"></span>
                </div></div><template id="template-1610358">
            
            <article id="card-summary-1610358-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-0">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 125px, (min-width: 992px) calc(11.00vw - 30px), (min-width: 768px) calc(33.00vw - 30px), 75px"
                    
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full blur" />
                </a>
                <div class="tnt-blurred-image">
             <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC" alt="" loading="lazy" height="" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template><span class="clearfix"></span></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1701340" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1701340" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1701340');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1872646" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1872646" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1872646');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352205" class="tncms-block"><div id="" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with Finger Lakes Times</h4>
        </div>
    </div>

<div class="row">
      <div class="col-md-4 span4">
        <h5>Submit Content</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/online_services/letter/letter_editor_imported-1340209622/">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_video/submit_video/">Submit a Video</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Advertise</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="https://www.fltimes.com/place_an_ad/">Place a Classified Ad</a></li>
          <li><a href="mailto:dduval@fltimes.com?Subject=Place%20a%20Display%20Ad">Place a Display Ad</a></li>
		  <li><a href="https://www.fltimes.com/place_an_ad/">Place a Help Wanted Ad</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Subscribe</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/subscribe/">Start a Subscription</a></li>
         <li><a href="/site/forms/online_services/support_inquiry/">Support Inquiry</a></li>
          <li><a href="/site/contact.html">Contact Us</a></li>
        </ul>
</div>
    </div>
</div></div></div><div id="tncms-block-1352206" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><img src="https://communitymediagroup.com/app/images/cmg-footer-logo.png"></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        	<li><a href="http://rantoulpress.com" target="_blank">Rantoul Press</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1115700" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1115700"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Finger Lakes Times</a>, 218 Genesee St. Geneva, New York</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1872652" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1872652" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1872652');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("23a1f3f5-f3fb-5d19-af25-f3ff3e052851")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7100.add('act', dmpData);_cc7100.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Impression track pixel
            function trackImpression() {
                if (bDmpTrack == true) {
                    $("[data-lotame-track]").withinviewport().removeAttr("data-lotame-track").append(sImpressionPx);
                }
            }
            $(document).ready( trackImpression ).scrollStopped( trackImpression );
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7100.add('act', mailListData);_cc7100.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.12e48361f6edfe5cf57b60f26a23e7d3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fltimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7100.add('act', serviceData);_cc7100.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7100.add('act', dmpData);_cc7100.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>